Category

Linux

Category

This Free cPanel/WHM plugin for Let’s Encrypt client was developed by http://ndimensionz.com/. This plugin uses Perl and the WHM API, and requires a server running cPanel and WHM on it. Requirement OS: CentOS 5/6/7 If using CentOS 5, SNI is not supported at the OS level. Therefore, you’ll either need static IP addresses for each domain on the system, or you will need to be using CentOS 6 or 7 How to Install 1.Login to…